2011 WY/MT Trip – Day 10

Mondays Suck

You know the saying, “If it weren’t for bad luck, I wouldn’t have any luck”? Well that appears to apply well to me.

We jumped in the truck this morning and I was happy to find that the clutch had healed itself overnight. So we topped off the tank and hit the road for our last 12 hour stretch which would have put us home at 5 ish.

At about 60 miles into the trip, in the middle of BFE South Dakota, the ranger said that 3,600 miles was enough for one trip, and it was done. I’m pretty sure something in the transmission has come loose (or stripped off). As we were cruising down the highway it would have a violent ‘skip’ (for lack of better term). It felt like someone would briefly lock up the drive train. Once I pulled off to the side of the road, I found that reverse was gone and that I had limited forward ability. As I said, best guess is that something came loose or just died on us (it does have 225,000 miles on it I suppose).

So we sat here in BFE:
Sara L.: Ben WY / MT 2011 &emdash;

Looking at this:
Sara L.: Ben WY / MT 2011 &emdash;

Sara L.: Ben WY / MT 2011 &emdash;

Until AAA showed up (Tow driver was a really nice older fella):
Sara L.: Ben WY / MT 2011 &emdash;

AAA gave us a lift to the nearest city (Sioux City IA about 60 miles away) and we got lucky enough to find a U-Haul that had a truck and trailer that would work:
Sara L.: Ben WY / MT 2011 &emdash;

And then we cruised home, getting in at about 11:30 last night (So much for getting home early enough to make it to work today):
Sara L.: Ben WY / MT 2011 &emdash;

Surprisingly, when I went to get the truck off the trailer this morning, I found that Reverse had come back (with the same nasty ‘skip’ as the forward gears). However, when I got it off the trailer and into the middle of the street, I didn’t have any forward gears (really?!?!). After shifting back and forth between the forward gears and reverse, I eventually had 1st again and was able to get it back into the garage. So I’ve really got no idea what the heck is wrong with it right now, but I don’t think I’ll be making the interlake run on 9/24.

All said and done this was a 4,400 mile road trip (truck made it all but the last 600 miles). With zero of those miles being in 4 low. Yup, should have taken the econo box.

The good news is that the back up plan of getting a U-haul to drag my junk home did work (and my next back up plan of friends and family looks like it would have worked too, Thanks guys!). However, it was pretty obvious that my truck is a wee bit overweight for the U-haul trailer. That’s going by how much the trailer bent, and how hot the hubs were getting. But hey, it got us home! So I’m thinking my Mustang is going up for sale here, and a Tow Rig and Trailer are in my future after all. DD mileage be danged!

So to recap what’s broken right now:

– Brake caliper trying to take off multiple times (Fixed by jamming some metal to hold it in place at the home depot)

– Ball joints (not fixed, killed the wheeling fun for the trip, and making the truck a handful on the highway).

– Motor likes to detonate at partial throttle while cruising highway speeds (but doesn’t detonate when running WOT which is where I usually am on the highway).

– Truck likes to run hot on the highway (which has been par for the course on this truck) not overheating, but hotter than it should. Probably related to the detonation issue (dirty injectors maybe?).

– The rear end seems to have sprung a leak on the drivers side wheel cylinder, and on the pinion seal (there’s other leaks as well that I haven’t tracked down yet).

– Possibly an issue with the clutch

– And finally, some sort of major drive-line failure.

Needless to say, this has been an expensive and frustrating trip, and I’m happy to be home, but still happy to have taken the trip.

Quick note: It turns out the crawl box loosened up from the transfer case. This caused the box to dump all its fluid out which in turn burned up the shift fork which is why it died.

Back to Trips

 

2 thoughts on “2011 WY/MT Trip – Day 10”

Leave a Reply